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How to Get Permissions to Access to HUBS 
top 

 

You or your manager should contact the Authorized Requestor  for your school or unit.  
The Authorized Requestor will work with you and your manager to determine the level 
of access needed for your job.  Your Authorized Requestor will then submit the request 
for access to FSS Client Services who will grant the access in HUBS. 
 

Browser Settings and Desktop Configuration 
 top 

Web Browser 
HUBS is web-based, and Internet Explorer (IE) is the University supported browser for 
financial applications.  The recommended IE version is 8.  HUBS can also run in Firefox 
version 3.6.  Be sure pop-up blockers are disabled in Firefox.  The needed IE settings for 
HUBS are listed below and apply to IE versions 7 & 8: 
 

1. All pop-up blockers should be disabled 
a. Open IE, select the Tools menu. 
b. Select Pop-up Blocker in the Tools menu, and if the blocker is not off, you will 

see the selection Turn off Pop-Up Blocker – select it. 
2. Check for newer versions of stored pages every time I visit the webpage 

a. Open IE, select the Tools menu, select Internet Options. 
b. In the General tab, under Browsing History click on the Settings button. 
c. For the question Check for newer version of stored pages, choose Every time I 

visit the webpage. 
d. Click on the OK button to save the change. 

3. Security Settings in Trusted Sites:  Downloads and Allow script –initiated windows 
without size or position constraints = Enable  
a. Open IE, select the Tools menu, select Internet Options. 
b. In the Security tab under select a Zone to View or Change Security Settings, click 

on Trusted Sites. 
c. Under Security Level for this Zone, click on the Custom Level button and the 

settings page displays. 

http://ebps.fad.harvard.edu/�
http://isites.harvard.edu/fs/docs/icb.topic565081.files/Oracle%20AR%20Contacts.pdf�
http://vpf-web.harvard.edu/applications/�
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d. Scroll almost half way down the settings and look for Downloads. There are 
three download settings:  Automatic Prompting for File Downloads, File 
Download and Font Download.  Set these three settings to Enable in order to 
download reports from HUBS.   

e. Scroll down a bit more and look for the Miscellaneous section and this question:  
Allow script-initiated windows without size or position constraints- select Enable.  

f. Click on the OK button and answer Yes to the question “Are you sure you want 
to change the settings for this zone?” 

4. Include http://*.cadm.harvard.edu & https://*.cadm.harvard.edu in trusted sites 
a. Open IE, select the Tools menu, select Internet Options. 
b. In the Security tab under Select a Zone to View or Change Security Settings, click 

Trusted Sites.  
c. Under Security Level for this Zone, click on the Sites button and the Trusted Sites 

page displays. 
d. If http://*.cadm.harvard.edu & https://*.cadm.harvard.edu do not appear in 

the Websites box, add them.  Type one address in the Add this website to the 
zone box, click on the Add button and site will be added to the Websites box 
below; add the other address. 

e. The checkbox for Require server verification (https: ) for all sites in this zone 
should be unchecked when you leave the screen, but you may need to check it 
to add the addresses above. 

f. Click on the Close button to save changes. 
 
Desktop configuration considerations   
SmartView is an Excel plug-in that allows planners to view and manipulate HUBS data in 
Microsoft Excel.  Check with your Tub Finance Office to see if the SmartView option is in 
use by your school.  If so your local IT group will need to install the add-in to your 
workstation. Guidance is available to local IT groups in the SmartView Installation tab in 
the HUBS iSite:  http://hubs.fad.harvard.edu.   
 

How to Launch HUBS 
 top 

Open your web browser and go to this URL to arrive on the HUBS log in page: 
 

https://hyp-workspace.cadm.harvard.edu:8080/workspace 
 

 

The Status Messages box is where 
you will see updates about HUBS like  
the date of the last actuals load, 
planned outages for system upgrades 
and enhancements, and other 
announcements of interest.    
 

Enter your HUID and PIN, click the  

http://ebps.fad.harvard.edu/�
http://hubs.fad.harvard.edu/�
https://hyp-workspace.cadm.harvard.edu:8080/workspace�
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Log On button and you will be brought to the HUBS Home page which is described in the 
next section, Basic Navigation. 
 

Basic Navigation 
 top 

 

There are two main areas in HUBS in which work is accomplished:  Explore and the 
Planning Application.  In general, Explore is where reports are run, viewed, and 
downloaded to other applications, e.g. Excel, and the Planning Application is where 
budget data is entered or modified or viewed.   
 
When you navigate to Explore or the Planning Application they will open as tabs in a 
common area known as the Workspace. Above the tabs, in the Workspace area, you will 
see menus and quick command icons that navigate or execute functions.  Depending 
upon which tab you are in, the active tab, the menus and quick commands will adjust, 
showing only items appropriate for that tab. Just click on a tab to make it the active tab. 
Likewise when you open an item within Explore or the Planning Application a tab will 
open for that particular item, like a report for example.   

 
There are many ways to navigate to Explore or the Planning Application and you will find 
the best way for you as you become familiar with HUBS.  For beginners it is best to start 
from the HomePage, and the HomePage will automatically display when you log into 
HUBS. 
 
TIP:  With many tabs open you may lose track of the HomePage or the Explore tab; click 
on the House icon in quick commands to go back to the HomePage and the Explore icon 
to go back to the Explore tab.  
 
TIP:  Some of the items available in the menus mentioned above are also accessible in a 
webform or report.  For example, when you are in a data entry webform, the file menu 
above the webform includes options to insert a comment or supporting detail, however, 
one can right-click in a data entry form cell and get the options to add a comment or 
supporting detail from there as well. 
   
HomePage 
This is where new users will arrive when they first log into HUBS and it provides direct 
links to the following: 

The Workspace 
Menu Bar 
Quick Commands 

Active Tab 
   

http://ebps.fad.harvard.edu/�


 HUBS 
Work Instruction 

 Getting Started with HUBS 

 

Financial Systems Solutions                                 Help Desk:  6-2001                                               Getting Started 
December 16, 2011                                                      HUBS iSite                                                              Page 4 of 9 

1. Recently opened items will accumulate once you begin to use HUBS.  The last ten 
items you visited are displayed.  The “Open” folder icon at the bottom of the list is 
another way to navigate to items in the Explore folders. 

2. Quick Links list items you flagged as Favorites.  When you are in an open tab, a 
report for example, go to the Favorites menu and select Add to Favorites and a 
direct link to that particular report displays in the Quick Links.  Quick Links also 
provides a direct link to every planning application that you have access to. 

3. Workspace Pages contains links to pages the HUBS administrator has created. 
 

 
Explore  
The Explore tab lists all the HUBS reports in use by your school as well as any documents 
that may have been uploaded by your school.  Open the root folder and then open the 
folder for your planning application. Keep opening folders until you see the folder you 
want and then click on the folder to see its contents.  For example, click on the CINA 
folder to see the CINA reports as shown below; click on a particular report to run the 
report. 
 
The section on the left is known as the View Pane and the right is the Content Pane. 
 
TIP:  To open a folder, click on the plus sign to the left of the folder.  Once a folder is 
open, the plus sign becomes a minus sign.  Click on a minus sign to close a folder. 
 

1 2 

3 

http://ebps.fad.harvard.edu/�
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Planning Application 
The Planning Application is where budget data is entered, modified, or viewed.  Open 
your Planning Application through a link on the homepage or by the Navigate menu:  
Navigate >  Applications > Planning > PLNGXXXX: 
 

 
 
 
 
 
 
 
 

 
When new users first arrive in their planning application they will be in what is called 
Advance Mode.  Planners should switch to Basic Mode in order to work with their school 
or unit Task Lists.  From the View menu select Basic Mode: 
 
 

 
 
 
 
 
 
The Task Lists you see were developed by your school or unit based on their budget 
process – it guides you through the budgeting process. An example of task lists is shown 
below.  The tasks are listed in the View Pane on the left and a particular task to enter 

http://ebps.fad.harvard.edu/�


 HUBS 
Work Instruction 

 Getting Started with HUBS 

 

Financial Systems Solutions                                 Help Desk:  6-2001                                               Getting Started 
December 16, 2011                                                      HUBS iSite                                                              Page 6 of 9 

expenses in webform 0003 is selected; webform 0003 therefore appears on the right.  
For some tasks you will need to leave the Planning tab to execute the task.  For example 
a task that requires you to run a report must be done in the Explore tab.  See the work 
instruction Using Task Lists for more information. 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
   

Setting Preferences in HUBS 
 top 

 

As you become familiar with how HUBS works, you may find that you will want to adjust 
preferences.  To begin, only the preferences below must be set to use HUBS properly:   
 

Financial Reporting Preferences 
1. Select the File menu, then Preferences.   
2. Select Financial Reporting in the  

left-hand column and the reporting  
preferences display on the right. 

3. For the User Point of View,  
Preview, select On. 

4. Click OK to save the change. 
 
Note:   The recommended Default  
Preview Mode for reporting is HTML 
since the HTML preview is exportable  
to Excel, allows annotations to be  
added, and allows drilldown in  
reports that include the drilldown 
feature. 

Task Lists 

2 

3 

4 

1 

A Task to Enter Expenses Task Lists 

http://ebps.fad.harvard.edu/�
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Planning Application Preferences 
 
1. Open your planning application and select the File menu, then Preferences. 
2. Select Planning in the left-hand column and the 

planning preferences display on the right.  
3. In the Application 

Settings tab, check 
the box Use 
Application Default 
for Email-Options, 
Alias Setting, and 
Approval Options. 

4. In the Display 
Options tab, check 
the box Use 
Application Default 
for Number 
Formatting, Page 
Options, and Other 
Options. 

5. Click OK to save the 
changes. 

 
 
Note:  As mentioned in the last section,  
planners should work in Basic Mode in order 
to work with their school or unit Task List.  
Select the View menu, if you are not in Basic 
Mode there is an option to select Basic 
Mode in the menu. 
 
 

Helpful Terms 
top 

 

Here are the most basic, common terms used in HUBS. See the HUBS Dimensions and 
Terminology in Eureka, http://eureka.harvard.edu, for more details and more terms. 
 
Cube:  A database within HUBS.  The CINA Cube is where  non-employee budgeting and 
reporting occurs and the Employee Cube is where detailed employee budgeting occurs. 
 

4 

2 

3 

1 

5 

http://ebps.fad.harvard.edu/�
http://eureka.harvard.edu/�
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Webform:  Webforms are spreadsheet-like grids with rows and columns for entering, 
modifying or viewing data in the HUBS Planning Application.  
 
Financial Report:  Reports found in HUBS are used to facilitate the analysis of data, 
variance analysis, exception reporting, and data validation.  Reports are contained in the 
Explore tab.  
 
Business Rules:  Business Rules are calculations used in the Planning Application. For 
example, there is a business rule in the Employee Cube that calculates the monthly 
salary and fringe expenses based on the annual salary, FTE and a few other details 
entered by users.  Some rules are user initiated and others run automatically. 
 
Dimensions:  Dimensions are the elements that describe and hold data. In HUBS, 
dimensions include Chart of Accounts segments like fund and time periods such as 
month, quarter and year.  
 
Scenario and Version:  A subset of dimensions that describe the budget you are working 
with are scenario and version. In HUBS-speak you may notice that the scenario always 
appears first, then the version.  For example, Budget Final indicates that you are 
working with the final copy of the budget that was submitted to the University for a 
given year.  Another example is Plan Working.  Plan Working is the only scenario and 
version that can be edited in HUBS.  You may be working with Plan Working for the 
current fiscal year which is often referred to as the forecast year, or the next fiscal year 
which is often referred to as the budget year. 
 

Logging Off 
 top 

 

To log off of HUBS, select the Log Off link at the top right-hand side of the Workspace. 
 

30 Minute Session Timeout 
top 

 

In accordance with the Harvard Enterprise Security Policy, there is an automatic 30-
minute session time out built into HUBS.  After 30 minutes of inactivity, you will be 
logged out of the HUBS and will have to login in again.  Please note the following 
concerning the session time out: 
 

• If you have unsaved changes in a webform, you will receive a message warning you 
that you have unsaved data.  If you select YES to save the data, the data will be 
saved.  Afterward, you will be prompted to login in again and the system will return 
you to the logon page. 

• If you do not wish to save the data, select No and you will be prompted to login 
again. 

http://ebps.fad.harvard.edu/�
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System Availability 
top 

 

HUBS is available during normal working hours, but becomes unavailable around 
10:00pm each night, until the start of business the next morning – usually at 7:00am.  
During the overnight period regular maintenance processes occur in HUBS.  To name a 
few, these processes include the loading of dimension and user defined files (UDF); 
updating HUBS with new chart of accounts (CoA) values and financial actuals; and the 
running of system wide business rules.   At other times HUBS will become unavailable in 
order to install new features and enhancements.  Communication will be sent to users 
in advance and will also be posted on the Logon page under Status Messages.   
 

Where to Get Help 
 top 

 

For help associated with your school or unit’s specific budget process, contact your local 
finance office or your Tub Finance Office (TFO). 
 
Within HUBS, you can get context sensitive help by selecting Help link at the top right-
hand side of the Workspace or Help from the Menu bar. 
 
Job aids, on-line courses and a schedule of upcoming instructor led courses can be 
found in Eureka:  http://eureka.harvard.edu.  You may register for instructor led 
courses in PeopleSoft. 
 
The HUBS iSite also provides various update for HUBS users: 
http://hubs.fad.harvard.edu. 
 
For additional help in using HUBS, or to report a system problem, contact the UIS Help 
Desk at 617-496-2001 or via email:  uis_helpdesk@harvard.edu.  
 
 
 

http://ebps.fad.harvard.edu/�
http://eureka.harvard.edu/�
http://hubs.fad.harvard.edu/�
mailto:uis_helpdesk@harvard.edu�
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